No permision ?

Report forum- and website bugs, request new website features
User avatar
Iceman
Posts: 186
Joined: Sun Jul 23, 2006 7:22 am
Location: Romania
Contact:

No permision ?

Postby Iceman » Mon Nov 30, 2009 1:17 pm

Hi Vim...

It looks like not have the permision to enter where I posted before...
Look at the picture and give me an answer please !!!
Attachments
whats this.PNG
picture
whats this.PNG (54.1 KiB) Viewed 12087 times

User avatar
Xenobase
Volunteer Moderator
Posts: 589
Joined: Tue Jun 17, 2008 1:07 pm
Location: The Netherlands

Re: No permision ?

Postby Xenobase » Mon Nov 30, 2009 4:08 pm

Something went wrong with the permissions, everything should've been ok.
Thanks for letting me know, will change it immediately :wink:

btw I removed your other post (double post) :wink:

-edit-
Everything should work fine now! Sorry for the trouble.

iamjoey
Posts: 1
Joined: Sun Oct 10, 2010 11:18 pm

Re: No permision ?

Postby iamjoey » Tue Oct 12, 2010 5:57 am

I'm having a similar issue. I created an account after purchasing FutureDecks Express, but I can't get into the forum for any support.

User avatar
Xenobase
Volunteer Moderator
Posts: 589
Joined: Tue Jun 17, 2008 1:07 pm
Location: The Netherlands

Re: No permision ?

Postby Xenobase » Tue Oct 12, 2010 9:07 am

I didn't create the forum Express, otherwise I would have double checked if the permissions were ok.
It's fixed now! :)

User avatar
vim
Developer
Posts: 808
Joined: Tue Aug 02, 2005 8:30 pm
Contact:

Re: No permision ?

Postby vim » Mon Oct 25, 2010 3:18 pm

Sorry for that, it seems it's my fault. I'm glad it's fixed now


Return to “Forum/Website”

Who is online

Users browsing this forum: No registered users and 0 guests