FD doesn't run with external & internal Soundcard same time

FD doesn't run with external & internal Soundcard same time

Postby bezogener » Sun May 06, 2012 12:40 pm

Hi,
I habe a problem using "FD pro" after using a new Laptop (old: Fujitsu Simens, new one: DELL, both win7). I am running this when perfoming with an external soundcard (reloop iphono with USB Audio codec) and the pre-listening with the internal soundcard (IDT High defenition Audio Codec) of the laptop. This worked out fine with the old laptop.
With the new, DELL, laptop the external soungdcard (USB-connected) works as long as there is no headphone connected into the laptop's internal soundcard. The music stops in the moment when putting the headphone-plug into the laptop and doesn't start again. I tried every possible audio-config, but there is no config working. The interesting fact is, the the drivers from the internal soundcard are not shown in the config, I can select "something" different than the external soundcard, but there is nothing written (the field is empty). With the old laptop there was the driver of the internal soundcard shown.

Has somebody an idea? Could it be, that both, internal and external soundcard use the same drivers or something like that? Both have the same Version (6.1.7600.16385 (win7_rtm.090713-1255)? Could I change the drivers of internal or external soundcard somehow?
bezogener
 
Posts: 2
Joined: Sun May 06, 2012 12:13 pm

Re: FD doesn't run with external & internal Soundcard same t

Postby Chris » Mon May 07, 2012 5:13 pm

Unfortunately I cannot see what the problem would be from our software. There is something wrong either with your laptop or with the soundcard driver(s).

What external soundcard do you have ? Have you searched for the latest stable driver for this soundcard?

You could try to use a different external soundcard. Perhaps you can borrow one from a friend, test it and tell us if the problem persists.

Again, don't forget to install the proper drivers. Disconnect your soundcard, search for the latest driver, install the driver, connect the soundcard when prompted by the installation process or after it finishes installing.

I'll look into this some more. In the meantime try the things above and get back to me with what happened.

Have a great day.
User avatar
Chris
Developer
 
Posts: 133
Joined: Thu Nov 11, 2010 5:14 pm

Re: FD doesn't run with external & internal Soundcard same t

Postby bezogener » Mon May 07, 2012 9:15 pm

Hi
thank you for the answer. The item I use as external soundcard is "reloop iphono", it's actualy made to digitalize vinyl but it is an external soundcard, too. And it worked fine with the old laptop.

I cannot find the drivers from the soundcard after disconect the USB. I made an update when it was connected but they said, that there is no new driver available. The driver shown for the external soundcard is the same as for the internal: Both have the same Version (6.1.7600.16385 (win7_rtm.090713-1255). I googeled for reloop drivers, but there is no to find...
bezogener
 
Posts: 2
Joined: Sun May 06, 2012 12:13 pm


Return to Report Bugs, Crashes

Who is online

Users browsing this forum: No registered users and 5 guests

cron