FDPro on Mac OSX

FDPro on Mac OSX

Postby djtrombot » Sat Sep 12, 2009 11:14 pm

Hi,

i've just installed FDPro v1.5.1 on my macbook pro (snow leopard) and the window between the decks (above the mix next button) has no image and is flickering.
am i missing something?
djtrombot
 
Posts: 3
Joined: Sat Sep 12, 2009 11:01 pm

Re: FDPro on Mac OSX

Postby vim » Sun Sep 13, 2009 11:53 am

We did not do video tests in Snow Leopard since we only have a system with it for a week.
If you load a video file, does it display correctly? Are you using the default 1280x800 black skin? (Pro5)
User avatar
vim
Developer
 
Posts: 803
Joined: Tue Aug 02, 2005 8:30 pm

Re: FDPro on Mac OSX

Postby djtrombot » Sun Sep 13, 2009 1:22 pm

Thanks for the quick response vim.

i was not planning on using the video mixing so i actually hadn't tried to play a video clip yet. Will try now...

Just put one on which worked fine and got rid of the flicker but after closing FDpro and re-opening the flicker returns!
Not a massive issue but still a bug to report.

if anyone else has this on there macbooks i'd love to know.
might add some video decoders to the osx and see if anything improves.

Cheers

DJ Trombot
djtrombot
 
Posts: 3
Joined: Sat Sep 12, 2009 11:01 pm

Re: FDPro on Mac OSX

Postby vim » Sun Sep 13, 2009 5:14 pm

Do you have the video preview window activated? (the floating window)
Also, what's the exact video card type in your MacBook Pro? (and how much memory does it have?)
User avatar
vim
Developer
 
Posts: 803
Joined: Tue Aug 02, 2005 8:30 pm

Re: FDPro on Mac OSX

Postby djtrombot » Mon Sep 14, 2009 8:47 am

the video window on the decks is flickering and my floating window is closed when i boot up FDPro.
Once i go into config and enable video, the flickering stops and everything is fine???

i have a NVIDIA GeForce 9400M graphics card and 2gb of RAM
djtrombot
 
Posts: 3
Joined: Sat Sep 12, 2009 11:01 pm


Return to Report Bugs, Crashes

Who is online

Users browsing this forum: No registered users and 10 guests

cron